KTM ATV HQ Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
253 Posts
Discussion Starter #1
Ihave plenty of spark. my plug is good, it is getting fuel. this thing sat for 2 months in the off season. The TPS is that the round black nob.
 

·
Registered
Joined
·
430 Posts
Ihave plenty of spark. my plug is good, it is getting fuel. this thing sat for 2 months in the off season. The TPS is that the round black nob.
Yes, its the black knob on the side of the carb. It sounds like thats your problem. Just losen the screw holding it tight and turn it all the way one way or the other. Try starting the quad while you slowly turn the tps knob and when the quad fires, tighten the screw back up and it should be good to go.
 

·
Registered
Joined
·
140 Posts
you might also need to charge the battery if i leave mine sitting for a couple of weeks the battery doesnt have enough to start it sounds like it does but needs a little more. Good Luck!
 

·
Registered
Joined
·
253 Posts
Discussion Starter #4
you might also need to charge the battery if i leave mine sitting for a couple of weeks the battery doesnt have enough to start it sounds like it does but needs a little more. Good Luck!

the battery is fine, I have a lil more knowledge than that
 

·
Registered
Joined
·
140 Posts
the battery is fine, I have a lil more knowledge than that
I wasn't saying you were stupid i was just trying to help. sometimes my battery is a little weak and it sounds like it is turning over strong enough but still needs a little more. Sorry if I offended you.

I usually take whatever advise someone has for me with thanks. Not by being smart!!!

I thought you need some help since you didn't know the black knob on the carb was the idle adjustment not the TPS!!! If the TPS is out of adjustment it won't have spark.
 

·
Registered
Joined
·
253 Posts
Discussion Starter #6
I wasn't saying you were stupid i was just trying to help. sometimes my battery is a little weak and it sounds like it is turning over strong enough but still needs a little more. Sorry if I offended you.

I usually take whatever advise someone has for me with thanks. Not by being smart!!!

I thought you need some help since you didn't know the black knob on the carb was the idle adjustment not the TPS!!! If the TPS is out of adjustment it won't have spark.
sorry, I know where the Idle adjustment is, I didnt know where it need to be if it had been turn to far. I know if it is turned to far that it wont let the quad start. I keep a tender on the battery when not riding. Im in a a panic I guess, I have a race in Va this weekend.
 

·
Registered
Joined
·
650 Posts
tps on the carb . . have you checked it ?
 

·
Registered
Joined
·
140 Posts
sorry, I know where the Idle adjustment is, I didnt know where it need to be if it had been turn to far. I know if it is turned to far that it wont let the quad start. I keep a tender on the battery when not riding. Im in a a panic I guess, I have a race in Va this weekend.
no problem I also keep a tender on mine but for some reason every now and then it needs a little more juice especially if is cold outside!
Also have you checked the valves about a month ago I started mine raced it then put it in the trailer when I got home it wouldn't start the intake valves were way to tight! very simple to check and to adjust.
 

·
Registered
Joined
·
253 Posts
Discussion Starter #9
no problem I also keep a tender on mine but for some reason every now and then it needs a little more juice especially if is cold outside!
Also have you checked the valves about a month ago I started mine raced it then put it in the trailer when I got home it wouldn't start the intake valves were way to tight! very simple to check and to adjust.

yeah, I had the valves checked at a year . They said they were not bad. they went ahead and ajusted them. The quad was in the shop today. You are right. the was fine but it is burning out. The throttle cable was the root of all my problems though. There was to much slack in the cable making it rock back and forth. This affected the TPS. Doesnt make a hole lot of sence to me but, wouldnt it be like me just giving it a lil gas to start.
 

·
Registered
Joined
·
140 Posts
Glad you got it figured out! now you are READY TO RACE!
 
1 - 10 of 10 Posts
Top