KTM ATV HQ Forums banner
1 - 17 of 17 Posts

·
Premium Member
Joined
·
968 Posts
Discussion Starter · #1 ·
I was racing this last weekend when my quad started to cut out real bad then quit. I haven't been able to get it started since. we tried bump starting it but that didn't work. checked the fuses and those were good. we didn't get any spark so, I'm wondering if the coil is bad or if it's something else?

Patrick
 

·
Premium Member
Joined
·
630 Posts
I was racing this last weekend when my quad started to cut out real bad then quit. I haven't been able to get it started since. we tried bump starting it but that didn't work. checked the fuses and those were good. we didn't get any spark so, I'm wondering if the coil is bad or if it's something else?

Patrick
Pat I would make sure that the TPS didn't move on you ever so slightly...everyone else has had problems and I think Bronson's did the same to him...PM him for info...
 

·
Premium Member
Joined
·
37 Posts
Pat, if you adjusted your idle the TPS senses the slide is open and the machine won't start. Turn your idle back down to the stock setting and it should fire.
 

·
Premium Member
Joined
·
1,125 Posts
BTW congrats Chris on the new job, i read about it in ATVsport, do you think you could hook me up with a left upper a-arm? mines a little tweaked lol
 

·
Premium Member
Joined
·
968 Posts
Discussion Starter · #5 ·
Pat, if you adjusted your idle the TPS senses the slide is open and the machine won't start. Turn your idle back down to the stock setting and it should fire.


Chris,
I talked to Taylor Kiser and it sounds like I might have fried the wires going to the coil on the stator which happened to Taylor and Adam at Loretta Lyn's. I haven't had a chance to take anything apart yet.
 

·
Premium Member
Joined
·
1,477 Posts
pat sorry i didnt reply to your pm, i have been super busy at work and with the twin boys...

well it wasn't my TPS as James Dean had my carb for a week and did extensive dyno testing with it on his 505. So I guess I am going to test the coil and see what i can come up with...

Just like you I was riding and everything was fine and at about 14 minutes I lost spark. everything else works great, but no spark.

too bad there is no way to test the cdi...

so should i replace the coil or does taylor think it is a wiring issue?
 

·
Administrator
Joined
·
4,264 Posts
well it wasn't my TPS as James Dean had my carb for a week and did extensive dyno testing with it on his 505. So I guess I am going to test the coil and see what i can come up with...
and the results are, boy o boy talk about dangling a carrot under our noses !!!

how much stick did he get out of that 505 short stroker revver with the bigger carb ...........
 

·
Premium Member
Joined
·
968 Posts
Discussion Starter · #8 ·
well...i took Chris's advice and turned down my idle screw and it started but, i'm still wondering why it was cutting out bad and then quit on me?
 

·
Premium Member
Joined
·
37 Posts
If turning down the idle didn't dial everything in, ensure the crank sensor on the bottom left side of the engine is in proper working order.
 

·
Premium Member
Joined
·
1,477 Posts
If turning down the idle didn't dial everything in, ensure the crank sensor on the bottom left side of the engine is in proper working order.

yeah i read today in the service manual that i can test the pulsar/pickup to confirm that it works...

other than that i am at the mercy of just replacing things until it gets spark. i hate it, but there is no way to test the cdi or the regulator...

if i have to end up replacing the cdi, i am going to look into using the dirt bike cdi.

it just doesnt make any sense, i was riding and everything was fine and then all of a sudden i have no spark.

who knows...
 

·
Premium Member
Joined
·
968 Posts
Discussion Starter · #11 ·
yeah i read today in the service manual that i can test the pulsar/pickup to confirm that it works...

other than that i am at the mercy of just replacing things until it gets spark. i hate it, but there is no way to test the cdi or the regulator...

if i have to end up replacing the cdi, i am going to look into using the dirt bike cdi.

it just doesnt make any sense, i was riding and everything was fine and then all of a sudden i have no spark.

who knows...


can you use a dirt bike CDI? which one? what advantage does it have?
 

·
Administrator
Joined
·
4,264 Posts
check over on the ktm talk page, some of the 2 wheeler guys use the SMR motard black box, claim more top end ?
 

·
Premium Member
Joined
·
1,477 Posts
well after I got my motor all back together tonight and my new ct exhaust installed I started in on my no spark issue. Below are my test findings:

Stator coil resistance - 0.8-0.9 ohms
pulse generator resistance - NOTHING
spark plug connector resistance - 5.57k ohms
ignition coil input resistance - 6.24-6.25k ohms
battery voltage unloaded - 12.35v dc

So it looks like the ignition pulse generator (stator pickup) may be bad. I seriously doubt anyone in Dallas has one instock, but I will call around anyways Saturday morning. There are no other tests in the service manual. If this doesn't fix it then I am all out of ideas. I guess it could be the CDI, but there is no way to test one... I know team ktm has the ability to test and reprogram cdi's; unfortunately the ktm dealers can't even test them.
 

·
Premium Member
Joined
·
630 Posts
well after I got my motor all back together tonight and my new ct exhaust installed I started in on my no spark issue. Below are my test findings:

Stator coil resistance - 0.8-0.9 ohms
pulse generator resistance - NOTHING
spark plug connector resistance - 5.57k ohms
ignition coil input resistance - 6.24-6.25k ohms
battery voltage unloaded - 12.35v dc

So it looks like the ignition pulse generator (stator pickup) may be bad. I seriously doubt anyone in Dallas has one instock, but I will call around anyways Saturday morning. There are no other tests in the service manual. If this doesn't fix it then I am all out of ideas. I guess it could be the CDI, but there is no way to test one... I know team ktm has the ability to test and reprogram cdi's; unfortunately the ktm dealers can't even test them.
Bronson take a look at the 2008 Polaris Outlaw (KTM) 525S Ignition Setup...look familiar? Worth a try probably cheaper too? Polaris parts fiche link...probably a dealer around with it locally as Polaris is sumpremo elcheapo...
http://polaris.fullthrottlemotorsports.com...tion_detail.asp
They are the same Pulser according to this KTM parts fiche for the 2008 KTM525 XC...
http://65.57.254.60/letko/
 

·
Premium Member
Joined
·
1,477 Posts
and the results are, boy o boy talk about dangling a carrot under our noses !!!

how much stick did he get out of that 505 short stroker revver with the bigger carb ...........
here they are, i dont know what his stock carb numbers were. i think he said that my carb made 1.5 more peak hp than his stock carb did. he seemed quite delighted with how the carb performed. i put a call into him and will update the post when i hear from him.
 

Attachments

·
Registered
Joined
·
33 Posts
Scrolled down so I am not sure what all I missed, but here is where I am at. I did in fact fry one CDI. I know because we have two quads. I also lost spark spontaneously, never to be seen again, and then boom there it was??? WTF%%##@#@# Then I could start it fine but it would die at half throttle. Then if you start it and then pull TPS off side of carb, it runs fine. Then if you put a YFZ TPS on rotatae it forward, start it , then rotate back and line the bolt hole up it runs great!! Except it won't start. Score at this point___ Quad 2, human 0. 2 KTM'S, and riding a YFZ???WTF##@@@%$ CDI from adirtbike will work great, but there is no rev limiter in that one. I feel your pain man trust me!
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top