KTM ATV HQ Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 · (Edited)
I need some advice. i bought an engine whit 10 hours (Race hours) since is last rebuild to a famous Rider/builder in spain. The engine was from a customer of him (Good friend of him, rider to), but is him how do the rebuild, and is him ho was selling it. Here the list of wat have 10 hours:

-wosner connecting rod
-Hot cam stage 1
-the two oil pump
-Prox crank bearing
-counter-weight bearing
-wiseco valves
-Barnett reinforced cluth
- cylinder and pison (OEM)

I received the engine super clean outside.

22933


but before i put the engine in the frame, i do somes checks before.
I remove the long screen oil, how was super tight, it was clean.

I remove the magnet to check, and found this.

22934


i remove the small screen oil how was super tight to, and was not the same from mine, it one from a two wheels, and was screw. It was a PITA two remove like the other one.

22935


And when i finaly remove it, i find this....

22936


22937


i instantly send him a message, whith the picture, i was super angry. He say he was going to ask is customer, and then reply to me.

The customer response was, since the rebuild, he made three oil changes and never remove, and clean the oils screens, and the builder says it must be from the brake-in, and tell me to try the engine since is customer garenteed him, the engine was working propebly when he put out of the frame, and he trust him.
But for now i refuse to try the engine.

i'm not naive... but like i say the guy have a big (good) reputation in spain even in europe, i ask the internet site where he putt the engine to sell ( He have a lot ktm parts, engines to sell, since 2012) and they tell me they never have an issues whith him, and his a good seller. i had all the message from him, video he send to me showing the engine before i purchase, an audio message where he tell me what was done on the engine whith hours. It realy make no sense, if he try to scam me....

What do you think ? Possible this is just from the brake-in ? or i´m screw...
IMG_20210503_142610.jpg
 

·
Registered
Joined
·
23 Posts
Hi Nesta!
I have created this group for European KTM ATV owners for easier parts exchange/sale and for sharing local knowledge of shops and other places/people who can keep the KTM ATVs alive.

Maybe you would like to answer your question there? I’m sure there are some knowledgeable guys.

 

·
Registered
Joined
·
44 Posts
Discussion Starter · #3 ·
Hi Nesta!
I have created this group for European KTM ATV owners for easier parts exchange/sale and for sharing local knowledge of shops and other places/people who can keep the KTM ATVs alive.

Maybe you would like to answer your question there? I’m sure there are some knowledgeable guys.

Thanks maybe i im going to create facebook acount, to join the group.
some news a try the engine just to see(not riding it, just try in my garage), is knocking like hell at idle, but whent i push the air shock is fine, or when i accelerate, but when is back to idle the sounds come back... any idea ? does a bad connecting rod or bearing make knocks only at idle ? another thing the carb im using was setup to my another engine ho was pretty stock only had 8/06 cam, this engine has (normally) a hot cam stage 1, can the jetting causing this ? thanks
 

·
Registered
Joined
·
23 Posts
Knocking as hell doesn’t sound good. Have you checked the primary gear nut? Maybe it went loose? Have you tried pressing the clutch and see if the sound goes away? Have you checked the chain tensioner for how many clicks you have there?
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #6 ·
Knocking as hell doesn’t sound good. Have you checked the primary gear nut? Maybe it went loose? Have you tried pressing the clutch and see if the sound goes away? Have you checked the chain tensioner for how many clicks you have there?
I haven´t check the primary nut yet, is on my list whith, the timing chain gear to check. i try pressing the clucth but its stay the same, and the chain tensioner had 3 clicks left. I checked the valves to, and for me they are not correct, i checked whith a feeler jauge, and one the admition valves let passs the 0.15 ,the other only the 0.10, same for exhaust valves, but i try to find the clearance for the hotcams stage 1 and didn´t find yet, if anyone know i´ll apreciate. i will make a video tomorow .
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #7 ·
some news, i found where the noise come from, it was the woodruf key from the primary gear, ho was very worn, and let have some play on the primary gear. i ended to open the all engine, just for precaution to check the rest, and it was ok. the metal particle on the screen oil was no magnetic, i found the magnetic drain oil plug had an elicoil on it, and the most of it, must have come from this. But i doubt the engine has only 10 hours. the builder say his customer ride it hard in races, but i will post a picture of the piston, i realy doubt.

22939


its not scratch, feeling nothing whith the fingernail.

anyone know, if the bearing rod kit from prox, is compatible whith the other connecting rod ? (Wosner, OEM ect..)

And for facebook, i try to create an acount, and made one, but after two days, whith no post at all, and nothing i done, facebook ban me for no reason at all....
 

·
Registered
Joined
·
374 Posts
I need some advice. i bought an engine whit 10 hours (Race hours) since is last rebuild to a famous Rider/builder in spain. The engine was from a customer of him (Good friend of him, rider to), but is him how do the rebuild, and is him ho was selling it. Here the list of wat have 10 hours:

-wosner connecting rod
-Hot cam stage 1
-the two oil pump
-Prox crank bearing
-counter-weight bearing
-wiseco valves
-Barnett reinforced cluth
- cylinder and pison (OEM)

I received the engine super clean outside.

View attachment 22933

but before i put the engine in the frame, i do somes checks before.
I remove the long screen oil, how was super tight, it was clean.

I remove the magnet to check, and found this.

View attachment 22934

i remove the small screen oil how was super tight to, and was not the same from mine, it one from a two wheels, and was screw. It was a PITA two remove like the other one.

View attachment 22935

And when i finaly remove it, i find this....

View attachment 22936

View attachment 22937

i instantly send him a message, whith the picture, i was super angry. He say he was going to ask is customer, and then reply to me.

The customer response was, since the rebuild, he made three oil changes and never remove, and clean the oils screens, and the builder says it must be from the brake-in, and tell me to try the engine since is customer garenteed him, the engine was working propebly when he put out of the frame, and he trust him.
But for now i refuse to try the engine.

i'm not naive... but like i say the guy have a big (good) reputation in spain even in europe, i ask the internet site where he putt the engine to sell ( He have a lot ktm parts, engines to sell, since 2012) and they tell me they never have an issues whith him, and his a good seller. i had all the message from him, video he send to me showing the engine before i purchase, an audio message where he tell me what was done on the engine whith hours. It realy make no sense, if he try to scam me....

What do you think ? Possible this is just from the brake-in ? or i´m screw... View attachment 22936
some news, i found where the noise come from, it was the woodruf key from the primary gear, ho was very worn, and let have some play on the primary gear. i ended to open the all engine, just for precaution to check the rest, and it was ok. the metal particle on the screen oil was no magnetic, i found the magnetic drain oil plug had an elicoil on it, and the most of it, must have come from this. But i doubt the engine has only 10 hours. the builder say his customer ride it hard in races, but i will post a picture of the piston, i realy doubt.

View attachment 22939

its not scratch, feeling nothing whith the fingernail.

anyone know, if the bearing rod kit from prox, is compatible whith the other connecting rod ? (Wosner, OEM ect..)

And for facebook, i try to create an acount, and made one, but after two days, whith no post at all, and nothing i done, facebook ban me for no reason at all....
After doing many Engines myself now. I have answers to what you’re asking:
Yes the pro-x bearing kit will work with other rods. But it is an inferior product to thumpers bearing and pin kit. Which can be ordered through built motors. I race as well and I run CP pistons so they don’t have skirt coating and honestly, if anything they look worse than that after 10 hours. Keep in mind the coating on the skirt is made to take the wear, not the nikisil lined cylinder or the piston skirt that has metal exposed. Pistons are made with a design that makes it at its widest point basically where the center eyelet of the wrist pin sits. This allows it to naturally rock through its strokes. The screen being so flaked with metal is normal after break in, why exactly your super reputable engine builder and racer buddies didn’t know to check that is beyond me!
 
1 - 8 of 8 Posts
Top