KTM ATV HQ Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter · #1 ·
So I just got back from my first time at the MX track with the SX and had a bit of a problem. The quad ran great all night but when I went to start it to load it into the bed of my truck, it would not start. All of the lights work, the fuses do not appear blown, but nothing happens when I push the starter button. It doesn't even attempt to crank - just silence.

Has anyone else ever experienced starting issues? I am thinking maybe some wire or connection came loose :huh:

Any suggestions would be greatly appreciated.
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #2 ·
I pulled all of the body panels off today to check all of the wiring connections and such with no luck getting it started. I also disasembled the starter switch to check the contacts but everything looks good. So, I ended up calling my dealer and later determined that there must be something in one of the relays or perhaps the clutch safety switch because I was able to bridge the battery and starter terminal with a screwdriver and got the quad running. I'll be taking it in to the dealer this week to get it checked out.
 

·
Registered
Joined
·
68 Posts
I pulled all of the body panels off today to check all of the wiring connections and such with no luck getting it started. I also disasembled the starter switch to check the contacts but everything looks good. So, I ended up calling my dealer and later determined that there must be something in one of the relays or perhaps the clutch safety switch because I was able to bridge the battery and starter terminal with a screwdriver and got the quad running. I'll be taking it in to the dealer this week to get it checked out.
lets all hope it works again ;)
GL mate
 

·
Premium Member
Joined
·
522 Posts
Mine occasionally has a little spat attack where it won't start.
I pull my kill switch & re install it and all's good.
Let us know what they find.
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #5 ·
I spoke with the dealer on Saturday and was informed the clutch master cyclinder pin is bent pretty badly causing the safety sensor (or something like that) to not engage or whatever - basically the quad thinks I am not pulling in the clutch lever before pressing the starter button even though I am. This pin is also what was getting jammed causing my clutch lever to get "locked out" where I could not pull it in to downshift on several instances.

The good thing is I know what happened. The bad thing is the pin is attached to the entire master cylinder assembly so the dealer has to order a new one from KTM which means I won't get my quad back till next week most likely.

I just hope this was a fluke event caused by a manufacturing error or something and not an indicator of a design flaw.
 

·
Registered
Joined
·
1,252 Posts
I spoke with the dealer on Saturday and was informed the clutch master cyclinder pin is bent pretty badly causing the safety sensor (or something like that) to not engage or whatever - basically the quad thinks I am not pulling in the clutch lever before pressing the starter button even though I am. This pin is also what was getting jammed causing my clutch lever to get "locked out" where I could not pull it in to downshift on several instances.

The good thing is I know what happened. The bad thing is the pin is attached to the entire master cylinder assembly so the dealer has to order a new one from KTM which means I won't get my quad back till next week most likely.

I just hope this was a fluke event caused by a manufacturing error or something and not an indicator of a design flaw.

yea lol they do have allot of sensors on them. :eek:
 

·
Registered
Joined
·
477 Posts
Why not just remove the switch and splice the wires together, then it will never fail again. Unless the clutch won't pull right?
 

·
Registered
Joined
·
409 Posts
Why not just remove the switch and splice the wires together, then it will never fail again. Unless the clutch won't pull right?
X2
donne that to both of my ltr's
 
1 - 8 of 8 Posts
Top