Cold starting problem
Results 1 to 9 of 9
  1. #1
    Member Rookie
    Join Date
    Feb 2015
    Posts
    55

    Cold starting problem

    I have a 540 stock pipe with a dasa silencer carb 41mm stock carb. The quad runs great when warm up. But when i go to start the engine cold it fires right up but idles really low if you touch the gas at all it dies. Pulling the chock out it idels high ones its up to 160 degrees it idles good. 180 main stock needle 3rd clip up from the bottom 42 pilot

  2. #2
    Senior Member KTMATVHQ Member
    Join Date
    Nov 2015
    Posts
    299
    How many turns out on the screw?
    Last edited by Youngwildandfree; 08-12-2019 at 01:20 AM.

  3. #3
    Member Rookie
    Join Date
    Feb 2015
    Posts
    55
    2 turns out

  4. Remove Advertisements
    KTMATVHQ.com
    Advertisements
     

  5. #4
    Senior Member KTMATVHQ Member
    Join Date
    Nov 2015
    Posts
    299
    Did you adjust your fuel screw for the correct warm idle/throttle response? Or just turn it twice and leave it there? I would clean the jets out real well and try re-adjusting fuel screw. If you have to turn it too far out you’ll have to go up to a 45 pilot. What you’re describing was normal until you mentioned 160 degrees. When I’m hard on the throttle with my cooling mods it RUNS about 165-175. I’m running a 42 pilot with my 540. I had a 45 in there and it would start and run awesome but when it go hot it wanted to stall. So I run my 42 with a choke until about 120-130 and it’s good to go.

  6. #5
    Member Rookie
    Join Date
    Feb 2015
    Posts
    55
    I set the adjustment for when its hot. It runs around 175 185 degrees.
    Last edited by heminutt; 08-08-2019 at 08:28 PM.

  7. #6
    Senior Member KTMATVHQ Member
    Join Date
    Nov 2015
    Posts
    299
    Might need valves adjusted and/or carb boot ripped.
    Highly doubt it would be electrical

  8. #7
    Member Rookie
    Join Date
    Feb 2015
    Posts
    55
    Valves are good. Will check boot again. I just checked it when i put engine in only have 5 hours on it

  9. #8
    Member Rookie
    Join Date
    Feb 2015
    Posts
    55
    The boot looks good also

  10. #9
    Member Rookie
    Join Date
    Sep 2012
    Posts
    52
    Quote Originally Posted by heminutt View Post
    The boot looks good also
    check closer boot


 

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •